jLog V 6.6.3 - Release Notes

jLog V 6.6.3 is a new minor release with new installers. It requires a full installation using the installers. jLog V6.6.3 utilizes Java SE 8 (or newer) and cannot run on older versions of Java. The newest update of Java SE 8 - Java SE 15 is recommended. Please report any problems to mail@jlog.org.

User files and application support files are stored in ‘<HOME>/jLog/save’.

Make sure you have BACKUP COPIES OF YOUR LOG FILES (i.e the *.jdb-files) stored somewhere else. You should consider updating the Java Runtime Environment (JRE) before installing the new version (links to the newest versions can be found on jLog's Java download page). Frequent update of the JRE is generally recommended (Java is being continuously improved!).

New features (V 6.6)

Errors corrected (V 6.6)

Limitations and known errors

Feedback

Please send comments, suggestions, etc. to mail@jlog.org. Thanks!

 
Updated: 2 January 2021